Sailor Moon Forum

International Sailor Moon Online Community

* FAQ    * Search   * Login 
* Rss  * Register
It is currently Thu May 25, 2017 10:00 pm

All times are UTC




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Connection not secure??? DNS error??? Malware???
PostPosted: Wed Mar 29, 2017 6:49 am 
Systema Solare
Systema Solare
User avatar
Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
Joined: Jul 05, 2009
Posts: 5665
Location: Philippines
I'm having some sort of DNS, malware or anti-virus error.

At first I can't seem to access certain sites like mugenguild but can access facebook, youtube, gmail or yahoo mail. What I did was disable and enable my connection to the internet which worked.

Then next day everything was fine then I had the same problem but with only a few sites like payspark.biz, postimage.org and this one. I've tried restarting DNS and disabling experimental QUIC. Didn't seem to work. I've tried it also on IE, Chrome and Firefox with the same result.

Then I tried using a different laptop. Didn't work for IE. But worked on Firefox. Finally. Then I came back to IE and its working there too.

So my connection here is kind of random.


Not sure if this has any relation.

Image

Right now the sites that were previously not working were postimage.org and payspark.biz are currently working.

_________________
Image Image

See more sprites at

http://sailorstarsbeyond.com/viewforum. ... b441274b94


Top
 Profile  
 
 Post subject: Re: Connection not secure??? DNS error??? Malware???
PostPosted: Wed Mar 29, 2017 11:01 am 
Galaxias
Galaxias
User avatar
Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
Joined: Jan 03, 2006
Posts: 10859
Location: Embelyon
Internet is like that. :zoid:

_________________
Image
Android: https://play.google.com/store/apps/deta ... shoujocity
iOS: https://itunes.apple.com/us/app/shoujo- ... 1128360282


Top
 Profile  
 
 Post subject: Re: Connection not secure??? DNS error??? Malware???
PostPosted: Wed Mar 29, 2017 5:28 pm 
Columnae Creationis
Columnae Creationis
User avatar
Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
Joined: May 07, 2009
Posts: 40006
Gender: Male
If you still can't access the site after disconnecting from & then reconnecting to the net, you may try accessing it via proxy. :)

_________________
 
Image 

Avatar courtesy of ayaka502 (enhanced by Senji-kun)
My J-pop thread


Top
 Profile  
 
 Post subject: Re: Connection not secure??? DNS error??? Malware???
PostPosted: Fri Mar 31, 2017 12:27 am 
Systema Solare
Systema Solare
User avatar
Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
Joined: Jul 05, 2009
Posts: 5665
Location: Philippines
Thanks for the suggestion Rika. ^_^

What I did was deleted instead of partially clearing the cache and :cookie: :cookie: :cookie: I did a whole clearing cache and :cookie: :cookie: :cookie: P-:

Seems to work to work for the moment. But it still comes and goes but not as severe as the last few days. :googly:

_________________
Image Image

See more sprites at

http://sailorstarsbeyond.com/viewforum. ... b441274b94


Top
 Profile  
 
 Post subject: Re: Connection not secure??? DNS error??? Malware???
PostPosted: Fri Mar 31, 2017 5:34 pm 
Columnae Creationis
Columnae Creationis
User avatar
Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
Joined: May 07, 2009
Posts: 40006
Gender: Male
rgveda99 wrote:
What I did was deleted instead of partially clearing the cache and :cookie: :cookie: :cookie: I did a whole clearing cache and :cookie: :cookie: :cookie: P-:

Seems to work to work for the moment. But it still comes and goes but not as severe as the last few days. :googly:

Yeah, I forgot that clearing the cache could also work, since I usually use proxy myself during that situation. lol

_________________
 
Image 

Avatar courtesy of ayaka502 (enhanced by Senji-kun)
My J-pop thread


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC


Who is online

Moonies browsing this forum: No registered moonies and 2 guests



Search for:
Jump to:  
Powered by phpBB

contact forum administrator